pasUNITY Enterprise Suite TLS Support Notice

Written By Gary Fletcher

Blogs pasUNITY Products

pasUNITY Enterprise Suite components that make use of the pasPortal Web Services Framework for Security, Matrix, and Mapping services support only HTTPS and TLS 1.2 effective immediately. 

The following applications are affected by this change:
  • pasFusion: only version 1.2.2.0 and above will be able to communicate with the pasPortal web services.  Previous versions are obsolete.
  • pasTransfer: only version 4.29.0.0 and above will be able to communicate with the pasPortal web services.  Previous versions will continue to operate but will not be able to use pasPortal Mapping Services.
  • pasUnity: only version 4.40.0.0 and above will be able to communicate with the pasPortal web services.  Previous versions will continue to operate but will not be able to use pasPortal Security services, report omissions to the pasPortal Mapping Services, nor will they be able to interface with the pasPortal Matrix Services.
Additionally, we have begun enforcing the rule that only HTML5/CSS3/JavaScript cabable web browsers will be able to use our pasPortal web application.

We announced these changes back in May when we began our initiative to get all customers running pasUNITY Enterprise Suite components on the Microsoft .NET Framework 4.7 or higher and again a couple months ago when the compatible release of each product were made available.

Prior to making this change we worked closely with our entire customer base to ensure that all applications were upgraded and that IT staff were given time to install the Microsoft .NET Framework 4.7 on application servers and ensure that end-users had appropriate browsers. 

Thanks to all of our customers who worked so closely with our support staff to ensure these upgrades were performed on time!

Follow Us

2021-10-21 13:56:33
© 2003 - 2021 pasUNITY, Inc. | Terms Of Use | Privacy Statement