pasControl 4.5.0.0 RTM

Written By Gary Fletcher

Blogs pasUNITY Products

pasControl 4.5.0.0 RTM is now generally available.

This release of pasControl is significant in that it now requires the Microsoft .NET Framework 4.7 and is no longer supported on some operating systems.  You can read more about this change here.

This version also includes enhancements to the Host management features that allow you to automatically detect new hosts in an Active Directory domain and add them to you instance of pasControl and conversely detect legacy hosts that no longer exist in an Active Directory domain and have them automatically removed.

Follow Us

2021-10-21 14:56:22
© 2003 - 2021 pasUNITY, Inc. | Terms Of Use | Privacy Statement