pasFusion 1.3.0.0 RTM

Written By Gary Fletcher

Blogs pasUNITY Products

pasFusion 1.3.0.0 RTM is now generally available.

This release contains internal product enhancements only and no new features are visible to end users.

For compatibility with .NET Standard 2.0 the minimum installation prerequisites now include the .NET Framework version 4.7.1 or higher.

Follow Us

2021-10-21 13:17:24
© 2003 - 2021 pasUNITY, Inc. | Terms Of Use | Privacy Statement